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Accessing the System

To access the system, log in at https://abdn-ats-sso.hireserve.com. Please note,
there is no log out button, simply close your browser to log out.




Shortlisting Candidates

Please email the Recruitment Team at hrrecruitment@abdn.ac.uk to confirm
the shortlisting panel and they will grant them access.

To view the vacancy folders that you have access to, go to Manager Tools,
click on My Folders:

Manager Tools &

My Jobs

My Folders

My Interviews
Interview Scheduler
Workflow Motifications

or search by the job reference number:

XOO(111X % 0| | Stalus - All- v [v] Al Folde

To view the candidates and their documents, click on the View Candidates
icon H in the My Folders screen. You will be presented with a list of
candidates who have applied for the vacancy selected. To view all candidates,
leave the box unticked. Should you be unable to view your candidates choose

‘All’ in the drop-down box:
Folder candidates

“pider: Living - Lecturer in Sociclogy / 20

4 Go to the folder configuration screen Recommendation — All— » | [] Show live candidates only

Name Status Date Applied Score Employee Gid Intww Redeployment Candidate
& E]  amot, Tm T070 - Shortisting 0 o 2 00800 0
[ &) C'Hara, Caroline TO70 - Shortlisting 1510842015 40 4 i 0 _I 16810501
& Stewart, Graeme  TO70 - Shortlisting  15/09/2015 0 o e 11
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Redeployment candidates or candidates who are eligible for the Guaranteed
Interview Scheme will be highlighted with a tick in the appropriate column: «#
These individuals must be invited to interview if they meet all of the essential
criteria for the post (or would do with reasonable training for Redeployment
candidates).

To open the Further Particulars and Person Specification (which contains the
criteria for the post) click on Options - Documents and select the further
particulars document. It will open in a separate window.

To view an application form, the candidate’s CV and any supporting
documents the candidate may have uploaded and rate a candidate’s
application click on the Rate Candidateicon: |_]

A window will pop up. There are three icons summarising recommendations
and a comments box, which must be completed to evidence the reason for the
decision:

Invite

Hold

= ]

E3

Reject

You can view the next candidate in the list by clicking Next. Alternatively you
can close the window and you will be returned to the list of candidates.
Recommendations and comments are saved automatically.

Please note that any comments recorded will be shared with the candidate
should they submit a Subject Access Request.




Inviting Candidates for Interview

Once the panel agree the shortlist, the candidates’ status must be changed
within My Folders:

(a) Candidates who are to be invited to interview:

i. Selectthe candidates (tick the box Folder candidates

Folder: Living - Lecturer in Computing Science /22

for each candidate) to be invited to
interview.

4 Go to the fok Sel Fitsr endaion — All - v

I Date Applied Score

ii. Click on Options > Progress > 7] jn [l
. . Wil O 8 zi b iforinteniew 23092015 o0
Shortlisted for Interview. £

1 for Interview 23/09/2015 0

Frogress b TOED - On hald

Reject ’ TO72 - Shomtlisted for Interview

iii. A Message will pop up asking you to
confirm this action. Click OKto
proceed.

(b) Candidates who are to be kept on hold:

i. Select the candidates (tick the box for each candidate) you want to hold
on reserve.
ii. Click on Options > Progress > 0On Hold.
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(c) Candidates to be rejected after shortlisting:

i. Select the candidates (tick the box for each candidate) to be invited to
interview.

ii. Click on Options > Reject > Reject after shortlisting.

iii. Click OKto proceed.

iv. You will be asked to send an email.

v. Select the Reject after Shortlisting template.

vi. Click Continuous or File > Save to send out the rejections.

NB To reject Redeployee Candidates, please see Section 3.1 of the full
eRecruiter Guidance Notes.




Scheduling Interviews

Interviews should only be scheduled after the post has closed at advert and
shortlisting has taken place.

This section provides guidance on how to set up manual interviews. Should
you require to set up ‘Self-Select Interviews’ or ‘Separate Presentations and
Interviews’ please go to Section 4 of the full eRecruiter Guidance Notes.

To schedule interviews:

Go to Manager Tools > Interview Scheduler.

.
1

Click"= icon to create a new schedule.

A pop-up window will appear prompting you to select the post:

Interview Information

Echedule 88 Click on the blue triangle
Job | o « 1 to choose the post you
Hiring Manager o [~} wish to schedule

Koandidate Selection o none selected — ¥ interviews for.

[SChedy P « 1% pManual & Self Selact

I ocat

Ecc ine 25 +

Piumbe s par Candidate

|Sontinug|
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A new window will open with a list of your posts:

Job Selector
P |:| Live jobs My jobs |:| Live applications
Title Refno Owner Date on Date off Live Active application
[C] Programmer/Software Tester HSRODGA McArdle, Lannair 12/09/2016 06102, 4

Untick 'Live Jobs', select the post you are scheduling interviews for and

click OK. You will be taken to another screen to select the type of interview,
where the candidates should report to before the interview, and the number
of interview slots:

Interview Schedule

irterviea Cetnis

Interview Information

o gl Tt |Lecturer in Sockology | 20
Lot | - [ )
JHiring Marager "I v
I andidate Selection *| 7072 - Shortiisted for Interview( 1)~ |
Fachedule Type = ) Manual O e Salect
o ation bcaption at University OMice on Regant Walk
Inwita ba Intendes * | TOED - Inderview dabe .~._-
Brevite o Interview Email 'iE]"El. Cionfernation of inberview (ntendew Scheduler) | w |
piumber of Slols per Candidate [T
Continua|

Click the image to see what should be entered into each field

Click Continue.




Scheduling Interviews (continued)

You are then required to create interview slots for each candidate you have

shortlisted for interview:
Interview Schedule

interview Details

~. Not yet finalised - You will need to finalise this schedule before candidates are notified of their slots

Interview Information

Schedule Title |Lecturer in Soclology / 20

[Schedule Status Planned

kob Lecturer in Sociclogy / 20

Hiring Manager Person, Test

Schedule Type ® Manual O Seif Sefect

Invite to Interview . |TDE-EI - Interview date R4

invite to Interview Email " |E?3 — Confirmation of interview (inferview Scheduler) ﬂ

Add Row| Add Candidate|

Candidate: O'Hara, Caroline (7276957)

Status: Status: T072 - Shortiisted for Interview
Candidate attendance confirmed ||

Notify on finalise [¥]

Date Time Duration (Minutes) Interviewers Location Comments Confl
:Exj 1 60 W g Person, Test Please report o recepfiol )

For each slot you must complete the following information:

Date.

Time.

Duration of the interview.

Location is auto-populated from the information you entered earlier (but can
be edited if required).

Comments: There is no need to enter comments here. If you interview
includes an exercise, you may wish to include the details and this information
will be sent to the candidate.
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Click File > Finalise.

You will receive the following warning message “Are you sure? This will create
interview records for candidates and will e-mail the details to each candidate
inturn” Click Yesto proceed- no communication will be sent to the
candidates until the next step.

You will be directed to a new screen which will display a draft of the ‘Invite to
interview’ e-mail. There is no need to enter any additional information
however if you require candidates to give a presentation or some other
exercise, you should enter the additional information here.

To send the e-mail click File > Save.




Pre-Interview

Once the candidates have been invited to interview, you can review the interview s
invited to interview.

Under Manager Tools click on My Interviews:

Manager Tools -

My Jobs

My Folders

My Interviews
Interview Scheduler
Workflow Motifications

You will be presented with a list of interviews that have been scheduled. Included ir
which the interview is scheduled for, the names of the candidates and interview loc

My Interviews

Al Interviews the users is assigned

Time Period | Future » i | Enter keywords ol
Interview Date Interview Time Duration Job Title Ref No Candidate ID Candidate Name Wobile phone Interviewers Interview |
e P |th| :‘ 20M10/2015 09:05:00 30 Tim Test HRS1234 T450855 Arnot, Timethy o7 533 Bruce, Kenny Pleaze cor
MM zon0201s 16:30:00 30 TimTest  HRS123A 7451234 Coling, Paul " Bruce, Kenny ~ Please coj

From this screen you can also view the candidates’ applications (including CV and ¢
candidate documents icon to view these.

To export the list of interviews to an Excel spreadsheet, click on Options > Export to
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hedule and view the applications and references for each candidate who has been

1 the list is the date and time of each interview slot, the duration, the vacancy for
ation:

ocation

ne to room 21 in the Sir Duncan Rice Library.
ne to room 21 in the Sir Duncan Rice Library.

ther attachments) and any references that have been returned. Click on view

Excel.




Post-Interview

(a) Assessing Candidates:

Once interviews are complete, you will be able to record the outcomes of the
interview on eRecruiter.

Before any offer is made, all candidates invited to interview must be
assessed via eRecruiter.

Click on My Folders. Then click on the View Candidatesicon

for the vacancy you are working on. You will be presented wii " list of
candidates who were invited to interview. Click on Assess Candidateicon
A new window will pop up: El

Assess Application - Aivboraye, ltohan X

= idnte | d00_TITEGNS_27/08/2015 pof (APP_FORM) v
[] Select condidate | 90¢_T276515_27I08/2015 pdf (AFP_FORM

. Candidate Assessment

| EducationQualifcations

University of Aberdeen

Application from | Aivboraye, Itohan
Job Caterers for IA / 15 e
= = Wark and other Relevart Experiznce {including
Document Type |Application Form \naiing)
Application date |27/08/2015 11:21
Personal Details
¥ @
Title Mrs Personal qualities and abilities
First name Itohan ¥
Middle name(s)
Last name | Aivboraye
Address line 1 |33 Nelifield Place —

Input your comments in every box, detailing whether or not the candidate met
the criteria for the post.
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You are required to record comments for the candidates under each category
of the Candidate Assessment Decision Form. The categories on the form relate
to the categories on the Person Specification for the vacancy, being:

— Education/Qualifications

— Work and other Relevant Experience
— Personal Qualities and Abilities

— Equality and Diversity

— Other

(a) Assessing Candidates:

1 You should record if the candidates Exceeded, Fully met, Partly met
or Did not meet the criteria in that category and select your
preferred candidate.

2 You will be asked to rate the answers to the interview questions
given by the candidates.

3 If any of the candidates are a reserve, please note this.

4 You should also provide details of suggested salary and preferred
start date.

Once complete, click Finish.




Post-Interview (continued)

(c) Rejecting Candidates Following Interview:

An Assessment Form must be filled out before any unsuccessful
candidates are rejected.

Go Manager Tools > My Folders.
Click on the View Candidatesicon for the relevant vacancy.

Select the candidates you want to reject (tick the box for each candidate)
then click Options > Reject > Reject after interview.

Click OKto proceed when a warning message comes up.
Select Reject after interview email draft.
Click on Continue.

If there are any candidates you want to hold as reserve candidates do not
reject them at this time got to Options > Progress > On Hold
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(d) Progressing Your Preferred Candidate:

You are required to notify HR of the preferred candidate who you recommend
to offer the post to. All job offers must be made by HR. To do this:

Select the candidate(s) you want to make an offer to (tick the box for each
candidate)

Click Options > Progress > Recommend offer:
Folder candidates

Folder: Living - Human Resources Partner / 21

Export to Excel

4 Goto the fol et Fiter mendation | — All —
[] mame Diate Applied Score
Merge and Convert to PDF
|| Jones, Tom 17082015
Zip [
Progress 4 TO&0 - On hold
Contact , TO72 - Shortlisted for Interview
Reject ]

TO99 - Recommend Cffer

Click OKto a pop up message.

A workflow will initiate sending details to the Recruitment Assistant for the vacancy,
who will take forward the offer and will advise on the outcome in due course.

If any candidate has a status of on hold or reserve, the Recruitment Assistant will
reject them, following verbal acceptance from the preferred candidate. Should the
preferred candidate decline the offer, the Recruitment Assistant will discuss with
you before making an offer to the reserve candidate. The Recruitment Assistant will
be in touch to advise on the outcome.



