
eRecruiter Quick-Guide 

This is a quick guide for Recruiting Managers on the usage of eRecruiter. A 

comprehensive guide can be found here: 
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Accessing the System: 

To access the system log in at https://abdn-ats-sso.hireserve.com There is no log out button. 
As the system uses Shibboleth single-sign on you only need to close your browser to 

log out. 

Rating Candidates: 

Please rate candidates once you have received notification that the post has closed at advert. 

Please inform the HR Adviser who will be shortlisting. See Policy on the Recruitment and 
Selection of Staff 

TIP: Search by Job Reference Number: 

In Manager Tools click on My Folders. 

You will be presented with a list of folders 
corresponding to each vacancy you have 
access to. 

http://www.abdn.ac.uk/staffnet/working-here/recruitment-selection-3988.php
https://erecruiteradmin.unit4software.co.uk/v6/ic_login.screen
http://www.abdn.ac.uk/staffnet/governance/policies-proceedures-plans-and-guidlines-399.php
http://www.abdn.ac.uk/staffnet/governance/policies-proceedures-plans-and-guidlines-399.php
https://abdn-ats-sso.hireserve.com


   
 

Click on the View Candidates icon        in the My Folders screen 
 

You will be presented with a list of candidates that have applied for the vacancy you selected: 
 

If you can’t see your candidates choose “all” in the drop-down.  

Leave this box unticked to see all of your candidates. 

 
 
 
The list of applicants’ highlights any that are current employees, Redeployment or Guaranteed 
Interview Scheme candidates.  
 
Against the list of candidates there is a summary of the recommendations of the shortlisting panel,   
yourself included. There are 4 icons summarising recommendations: 

Invite  

Reserve 

Reject candidate  

Comments have 

been left 

The number of shortlisters that have made each recommendation are noted beside each 

icon. Until you have made a recommendation it defaults at Reserve. 

To view and rate a candidate’s application click on the Rate Candidate icon.  
 
A new window will open giving you the opportunity to view the application form, the 
applicant’s CV and any supporting documents the candidate may have uploaded. 

You can also record comments against the applicant.  

You can view the next candidate in the list by clicking “Next.” Alternatively you can close the 
window and you will be returned to the list of candidates. Recommendations and 
comments are saved automatically. 

 

Bear in mind that any comments recorded may be sent to the applicant in the event of a 

Subject Access Request. 

 

 TIP: To open the Further Particulars and Person Specification click on Options- 
Documents and select the further particulars document. It will then open in a separate 
window 

NOTE:  
Redeployment and Guaranteed Interview 
Scheme applicants must be invited to interview 
if they meet 100% of the vacancy’s essential 
criteria (or would do with reasonable training 
for Redeployment candidates).  

 



   
 

Shortlisting Candidates for Interview: 
 

 
 

1. Select the candidates (tick 
the box  for each candidate) 
you want to invite to interview  
 
 
 
 

2. Click on Options-Progress-
Shortlisted for Interview. 

 
 

 
 
 

3. You will receive a warning message asking you to confirm this action. Click OK to proceed. 

 
Keeping Candidates “On Hold” prior to Interview: 

 
Select the candidates you want 
to hold on reserve and go to 
Options>Progress>On hold 

 
Rejecting candidates after shortlisting: 

 

1. Select the candidates you want to reject (tick the box  for each candidate) then   
Options>Reject>Reject after Shortlisting. 

 
2. You will see a message asking you to 

confirm you wish to reject the 
selected candidate. Click OK to 
proceed. 

 
3. You will then be asked to send an e-mail. 

 
4. Select “Reject after Shortlisting” template. 
 

5. Click Continue or go File > Save 
to send out the rejections. 

 
 
 
 
 
 
NOTE:  
 
To reject Redeployee Candidates please go to Section 3.1 of the guidance notes  

 
 
 
 
 
 
 



   
 
Scheduling Interviews: 
 
Please inform the HR Adviser who will be on the recruitment panel before scheduling 
interviews. 
 
This quick guide shows you how to set up manual interviews only. If you want to set up 
Self-Select Interviews, or Separate Presentations and Interviews please go to Section 4 of 
the guidance notes.  
 
*Manual – used to schedule interview slots and invite each candidate to a specific time.  
 

 
1. Go to Manager Tools > Interview Scheduler 

 
 

 

 

 

 

 

 

 
 

 
NOTE: Do not draft any interview schedules before the vacancy is closed for further 
applications and you have undertaken the shortlisting process. 
 

 
 

 

 

 

 

 

 

 

 

 

 
 

 

1. A new window will be open with 
a list of your vacancies. 

2. Select the job you are dealing with 
and press OK 

 
 
 
 
 
 
 
 

Use  to amend 
any existing 
interviews 

Use  to create a 
new schedule 

Click on Blue triangle to choose the 
job you are dealing with 

NOTE: If the list appears blank 
remove tick next to “live jobs” 



   
 
 
Schedule Title – this will automatically fill. 
 

Job – this will automatically fill. 

 

Hiring Manager – this will automatically fill. 

 

Candidate Selection – select Shortlisted  

        for Interview.  

 

Schedule Type – Select Manual  

(to give candidates specific times) or Self Select  

(to give candidates to choose time slots.  

See section for more information) 

 

Location – Enter the location of the interview. 

 Be specific as what you input will  

be reflected in invitations sent out to candidates. 

 

Invite to Interview – Select the invite to  

interview schedule template you wish to use.  

You will have options for a telephone/Skype/VC interview or in-person interview. 

 

NOTE. If you not sure if all the candidates will be able to attend in person still select “in-Person” 

interview type 

 
Invite to Interview E-mail – select which e-mail template you wish to use. If you are holding in-

person interviews you will have the option of two templates: Confirmation of Interview and 

Confirmation of Presentation & Interview. Select:  Confirmation of Interview.  

 

If you selected Telephone/Skype/VC interview as the interview schedule template then you will have 

3 e-mail templates to choose from. Select Telephone, Skype or VC depending on the kind of interview 

you are holding. 

 
3. Click Continue. 

4. You are then required to create interview slots of each candidate you have at the Shortlisted for 

Interview stage. 

 
5. For each slot you must 

complete the following 
information: 

 Date 

 Time 

 Duration of the interview 

 Location is auto-populated 
from the information you 
entered earlier (but can be 
edited if need be). 

 Comments – there is no 
need to enter comments here. If your interview includes an exercise or some kind you may wish 
to include the details here. Bear in mind any information entered here will be sent to the 
candidate. 

 

 

 



   
 
6. Click File-Finalise. You will receive a warning 

message noting that finalising will e-mail the 
candidates and asks you to confirm.  

 
7. Click Yes to proceed. 

 
You will be shown a draft of the invite to interview e-mail. There is no need to enter any additional 
information however if for example you want your candidates to give a presentation or some other 
exercise you should enter the additional information here.  
 
8. To send the e-mail click File-Save. 

 
NOTE: If you are arranging a Video Conference or Skype interview ensure you contact 
Recruitment Assistant for an assistance or contact Media Services directly, so necessary 
equipment is arranged for the interview. Interview panel members are expected to do the calls.  
 

Once the candidates have been invited to interview you can review the interview schedule 

and view the applications and references for each applicant that have been invited to 

interview. 

 

Under Manager Tools click on My Interviews.  

You will be presented with a list of interviews that have been scheduled. Included in the list is 
the date and time of each interview slot, the duration, the vacancy for which the interview 
scheduled, the name of the candidate, a list of the interviews and the interview location. 

 

 
From this screen you can also view the candidates’ applications (including CV and other 

attachments) and any references that have been returned. To view these documents click 

on the View candidate documents icon . 

If you have several interviews arranged you can filter this screen so you can review the 

details of only one vacancy.  
You can also export the list of interviews in to an Excel spreadsheet. Click on Options-

Export to Excel. 

 

 
 



   
 
Assessing Candidates: 
 
NOTE 1: this function is only available on or after the candidate’s interview date. 
 
NOTE 2: Assessment form MUST be filled out for ALL candidates attended the interview prior a 
successful candidate is progressed to “Recommend Offer” 
 

Once interviews are complete you will be able to record the outcomes of the interview on e-recruiter. 

 

1. Click on My Folders. Then click on the View Candidates icon for the vacancy you are working on. 

You will be presented with a list of candidates who were invited to interview. 

2. For each candidate you will have the option to assess the candidate.  

3. To do this click on Assess Candidate icon . 

A new window will open. 

 
4. Input your comments in 

every box 
5. You are required to record 

comments for the 
candidates under each 
category of the Selection 
Decision Form. The 
categories of the form relate 
to the categories on the 
Person Specification for the 
vacancy. The categories 
are: 

 
• Education/Qualifications 

• Work and other Relevant Experience 

• Personal Qualities and Abilities 

• Other 

 
6. Recommend if the candidate Exceeded, Fully met, Partly met or Did not meet the criteria in that category. 
7. You are also required to record information about Equality & Diversity. 

 
NOTE: Every interview candidate should be asked about their contribution to Equality & Diversity in their 
previous employment. Their responses should be noted here. 

 
If it was not appropriate to ask this, or the candidate has no experience of contributing to E&D, the Convener 
of the Committee should give information relating to the University’s policy on E&D and Athena SWAN. It 
must be recorded here if information was provided instead. 

 
NOTE: You will be asked to rate the answer the candidate gave. This is unfortunately a limitation of the 
system and any response can be recorded. 

 
When completing this form for your preferred candidate, note the terms and conditions of the offer of employment 
to be made including; salary, probation period and any other specific terms. You will be asked to rate the answer 
the candidate gave. This is again a limitation of the system and any response can be recorded. 

 
You MUST enter comments for all candidates invited to interview and record a rating under each 
criteria.  
 
8. Once complete click Finish. 



   
 
Progressing Your Preferred Candidate 

 
NOTE: all job offers should be made through HR.  

 
1. Select the candidate(s) you want to make an offer to (tick the box  for each candidate)  
2. Click Options > Progress > Recommend offer. 
3.  Click OK to a warning message. 
4. A workflow will initiate 

sending details to the 
Recruitment Assistant for the 
vacancy. They will take 
forward the offer and will 
advise of the outcome in due 
course. 

5. If you have left any other 
candidates outstanding as 
reserves the Recruitment 
Assistant will inform reject 
them on verbal acceptance 
from the preferred candidate. 
Should the preferred 
candidate decline the 
Recruitment Assistant will 
discuss with you before 
making an offer to the 
reserve candidate. 

6. Once offer is done 
Recruitment Assistant will 
be in touch to advise of the 
outcomes. 

 

Rejecting Candidates after Interview: 
 
NOTE: An Assessment Form Must be filled out before any unsuccessful candidates get 
rejected. 
 

 Go Manager Tools > My Folders.  
 Click on the View Candidates icon      for the relevant vacancy 
 

 select the candidates you want to reject (tick the box  for each candidate) then click 
Options > Reject > Reject after interview  

 Click OK to proceed when a warning message comes up. 

 Select Reject after interview email draft 

 Click on Continue. 
 
NOTE: If there are any candidates you want to hold as reserve candidates do not reject them 
at this time got to Options-Progress-On Hold 

 


